Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have just created a new root site on SharePoint 2010. I enabled the SharePoint Server Publishing Features at the Site Collection level, and then also at the Site level. I then added some new reusable content items (one txt, one HTML)

When I edit a page, I can see the "Reusable Content" icon in the ribbon, but it is greyed out and says "This control is currently disabled".

Could this be because I am trying to edit the wrong kind of page? (I tried editing the site home page, and then tried creating a new page from scratch) or do I need to enable something else?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Wiki Pages don't support Reusable Content by default. You would have to use Publishing Pages instead.

share|improve this answer
    
Ah! That's fixed it! - Thanks very much! –  Anonymous Nov 10 '10 at 8:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.