Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

i am getting the issue as below when i check the sharepoint log files,

The start address https://.**.co.im cannot be crawled. Context: Application 'Search_Service_Application', Catalog 'Portal_Content' Details: Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled.
(0x80041205)

I also checked the Event log and i get the issue as:

Alternate access mappings have not been configured. Users or services are accessing the site http://svrname with the URL http://.*.co.im. This may cause incorrect links to be stored or returned to users. If this is expected, add the URL http://.*.co.im as an AAM response URL. For more information, see: http://go.microsoft.com/fwlink/?LinkId=114854"/>

I have done AAM settings as posted here.

Can anyone please help?

share|improve this question

2 Answers 2

Don't use SSL (https) whenever specifying your content sources in SharePoint search.

Also, the second error just means that users and services are using the http://servername url to access to the site. It's more of a warning than an error. I constantly see that on my farm, but I ignore it.

share|improve this answer
    
I changed it to http even that doesnt work. Same error message Access denied –  Ishan May 16 '13 at 5:27
1  
What is the search service account? Does it have access to the content database? –  Mike May 16 '13 at 13:40
up vote 2 down vote accepted

Method 1 from this link did the trick for me.

Click Start, click Run, type regedit, and then click OK.

In Registry Editor, locate and then click the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0

Right-click MSV1_0, point to New, and then click Multi-String Value. Type BackConnectionHostNames, and then press ENTER.

Right-click BackConnectionHostNames, and then click Modify.

In the Value data box, type the host name or the host names for the sites that are on the local computer, and then click OK.

Quit Registry Editor, and then restart the IISAdmin service.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.