Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

My problem started as follow:

  1. I installed SharePoint 2013 and Visual Studio 2012.
  2. When I first try to deploy a SharePoint hosted app I got the following compilation error in visual studio

Error occurred in deployment step 'Install app for SharePoint': App Management Shared Service Proxy is not installed.

  1. So I performed these steps mentioned inside this link http://msdn.microsoft.com/en-us/library/office/apps/fp179923

Now the App will be published successfully, but if I try to access the App from SharePoint using the login local administrator or the SPManagedAccount user; a blank page will be displayed after being prompted to enter username and password multiple times.

What am I missing?

share|improve this question

1 Answer 1

Just disable Loopback Check - solved the problem for me.

Here's some PowerShell to do this:

New-ItemProperty HKLM:\System\CurrentControlSet\Control\Lsa -Name "DisableLoopbackCheck" -value "1" -PropertyType dword

Source

Keep in mind, that Loopback Check is essentially a security feature. Disabling it in a productive environment should only be considered if it has an impact on the normal usage and not for debugging reasons.

Additional Information

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.