Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

We had a user who installed IE 10. This messed up the users access to SharePoint 2010 sites. Then we removed IE 10, but in IE 9 the user still has a couple of Ribbon buttons that she used to use in SharePoint (with IE 9) that are now disabled. This started after going back to IE 9. The disabled buttons are the Datasheet View and Open with Explorer.

We checked to make sure that the datasheet view was enabled in the library. Then logged in as another user on the same computer and both buttons showed as enabled for the other user. Any ideas on how to fix this?

share|improve this question
1  
Are they using the 64 bit version of IE by chance? –  PirateEric May 10 '13 at 20:24
    
I asked the tech on site about that. He has not responded yet. I did see that in some of the searches I've reviewed. - Thanks –  hcShare May 10 '13 at 20:26
    
I just confirmed that the user is using the 32 bit version of Internet Explorer 9. –  hcShare May 13 '13 at 17:05
    
check the Managed Add Ons, you should see a NameCtrl by Microsoft (or similar) in there, make sure it's enabled. –  David Lozzi May 13 '13 at 20:09
    
Does the user have permissions to run activex controls? –  billfredtom May 14 '13 at 5:54
show 2 more comments

1 Answer

up vote 1 down vote accepted

I agree with PirateEric... Check that they are NOT using the 64-bit version of IE, it doen't support many active x controls. I had a user lose the Open in Access button, when we tried it in the 32-bit IE it worked.

Others will say do a repair of Microsoft Office. If your disabled buttons are Office related, it may fix it too.

share|improve this answer
1  
We ended up having to rebuild the users profile. She used the buttons that were disabled frequently. Now fixed. Lesson learned: Do not upgrade to IE 10 and unset your automatic updates. –  hcShare Jun 10 '13 at 18:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.