Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am running the Workflow Manager Configuration Wizard for Sharepoint 2013 workflows, but I am getting the flowing errors, I can't find anything on Google so I am hoping that someone here knows what to do?

Error 1: Port Number 9355 specified for HTTPS port is blocked

Error 2: Port number 9002 specified for Internal Communication Port Range is blocked.

enter image description here

Thanks

share|improve this question

3 Answers 3

Problem resolved after I stop those Windows Services! -

  • Service Bus Gateway
  • Service Bus Message Broker
  • Windows Fabric Host Service
share|improve this answer
    
This didn't work for me. –  PeterX Aug 19 '13 at 3:33
    
Problem resolved after I stop those Windows Services! - Service Bus Gateway Service Bus Message Broker Windows Fabric Host Service The Solution Helped me :) –  user21490 Dec 18 '13 at 12:23

As per my post here, I:

  • Installed Service Bus and Workflow Manager Cumulative Updates on all servers (using the Web Platform Installer - be careful, it might reboot servers without warning!)
  • Left the farm on the App Sever and created a new one using custom settings (had to specify another database name)
  • The WFE's seemed to be in an inconsistent state: the Workflow Manager UI had 4 options (Create, Create [Custom], Join, and Leave). This was weird so I "left" the invalid farm (maybe it thought it had its own?). Then I joined with the new database names.

Aside:

  • Originally the URL's were HOSTS entries and are now A Records. (Not sure if possible cause).
  • Make sure you specify the correct account (I used Farm account - but it wanted to default to install account). Powershell commands failed with "access denied" but UI worked.
  • Double-check your proxy settings.
share|improve this answer

That happened to me too. The thing was that I already made a web application with the port number 9000. So you have to choose "Advanced settings" and set "Internal communication port range" to a new range. (For example: 8000).

That solved my problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.