SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm wanting to check out the "Page URLs" option in SharePoint 2013, but in the ribbon that option is disabled. All the others are available to me (as the site collection admin and in the authors/admins, etc. group), but this one is not.

Any ideas why this one specifically is disabled? Is there a site/site collection feature somewhere that needs enabling perhaps?



share|improve this question
up vote 0 down vote accepted

Are you talking about Friendly URLs?Make sure the site is using Managed navigation for this functionality. There are some blogposts around describing each en every part of this type of navigation and how to configure friendly urls. This one I like

share|improve this answer
I managed to work this out, but had forgotten that I'd asked this question. Your info regarding Managed Navigation was indeed the answer. – QMKevin May 15 '13 at 16:38

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.