Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

So I followed the following guide. http://zimmergren.net/technical/upgrading-your-sharepoint-2010-visual-studio-projects-and-solutions-to-sharepoint-2013

Once I tried to deploy the solution from visual studio 2013 i got the following error:

Error occurred in deployment step 'Recycle IIS Application Pool': Object reference not set to an instance of an object.

Here's what I've tried so far: -Restarted computer -Restarted vs 2012 -Reset IIS -Reset IIS Application Pool

I've tried all of these and have had no luck! Someone please help me. Thank you!

share|improve this question
    
you've been running all these in Administrator mode on a computer having SP2013 installed? Did you tried changing from Recycle app pool to None –  C. Marius - MVP Apr 23 '13 at 18:14
    
how would you do that? –  will Apr 23 '13 at 20:24
    
With the solution package selected check the properties window –  C. Marius - MVP Apr 23 '13 at 20:27
    
can't see it, i only see name, active config, description, path, startup object –  will Apr 23 '13 at 22:21
add comment

1 Answer 1

Several days ago, Evgeniy wrote on his blog (Russian language), that restart of the Windows Management Instrumentation service helped him (whereas restart of VS and iisreset didn't). Probably it helps you too.

share|improve this answer
    
hello thank you for your response. unfortunately it did not work. –  will Apr 23 '13 at 20:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.