Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a custom list setup. When someone adds something to this list it should automatically generate an email. This was working fine up until a week ago. Now the email goes out an hour later than it should.

I see this in the workflow history:

4/19/2013 6:35 AM Workflow Completed 0 29,306,431,680 It is too early to send notifications...

Any idea what this "Too early" business is about!??

share|improve this question
    
What happened a week ago? Was the workflow modified? What are the start up options and logic leading up to the email action in your workflow? –  PirateEric Apr 19 '13 at 17:51
    
Nothing has changed that I'm aware of. Obviously something broke somewhere but I don't know of any changes. I'll look more at the workflow item itself and report back. –  waylon Apr 19 '13 at 18:24
    
Could this possibly have to do with the site's regional settings? (Time zone and work week definition?) –  Dylan Cristy Apr 19 '13 at 18:41
    
Interesting. The person that posts these items is in Toronto. The server is hosted in Vancouver so we have it set to PST. In Shareoint, the work week hours start at 8am PST but she posts the items prior to 8am. Would that cause the problem? –  waylon Apr 19 '13 at 19:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.