Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am getting "Failed to connect to **:13391 Failed to create session with content distributor. Unknown collection 'SP'" error for SharePoint 2010 Fast Search.

I ran this command Get-FASTSearchContentCollection -Name sp and got below result:

Name          : sp
Created       :
Cleared       :
LastInput     :
DocumentCount : 0
Description   : Default collection for SharePoint content
Pipeline      : Office14 (webcluster)

But when I ran this command Get-FASTSearchContentCollection -Name SP it returned below error:

Get-FASTSearchContentCollection : The content collection 'SP' does not exist.
At line:1 char:4
+    Get-FASTSearchContentCollection -name SP
+    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : ObjectNotFound: (:) [Get-FASTSearchContentCollec
   tion], ArgumentException
    + FullyQualifiedErrorId : e216,Microsoft.SharePoint.Search.Extended.Admini
   stration.Commandlets.GetCollectionCommand
share|improve this question
    
I seems like the name is case sensitive, whats wrong with using lower case like "sp"? –  Alex Choroshin Apr 20 '13 at 11:05
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.