Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a small farm one FE server one AP server

I have started to configure the Search for the 2 existing webapps (both running sites in SSL). Both are configured the same and using the same Search Service application. One of them is used for mysites.

For one webapp everything is fine no errors everything is being crawled and indexed properly. However for another webapp more than 50% of errors with the current messages from crawl logs:

The content processing component failed to process the security descriptor of the item.

From the server logs in verbose I have that kind of error messages:

04/18/2013 16:39:43.15 mssearch.exe (0x04BC) 0x3904 SharePoint Server Search Crawler:Gatherer Service fus3 Medium Transaction failed in plugin IPOC Url sts4s://XXXX.XXXX/siteurl=/siteid={307d29bb-3ad6-47c3-9102-0d3d89394113}/weburl=cop/TEST/SC/webid={cd73a06f-35dd-4e17-aef8-e5a4c333fbf0}/listid={de5b203b-8c26-45e2-b500-c4ac80fbbb2e}/viewid={3238b500-db09-49e3-bd37-dc0c5ddc5b15} Error 0x80040dd6 [gthrtrx.cxx:950] search\native\gather\gthrsvc\gthrtrx.cxx 4a36a644-fdc4-4c75-adb0-3f4b8215e3e0

04/18/2013 16:39:43.15 mssearch.exe (0x04BC) 0x3904 SharePoint Server Search Crawler:Content Plugin af7za High CSSFeedersManager::session_CallbackReceived: Document 6125 processing failed. Error messages: The input ACL is invalid (302 / 1622).; , errorID = 2147749334 hostName = DMZ-XXXXXX nodeName = ContentProcessingComponent1

I ran a quite a few searches on those errors, but to no avail. Any ideas would be welcome

thanks

share|improve this question
    
did u find a solution for this? i'm having the same issue but with no clue of the cause? –  user19112 Aug 24 '13 at 6:46
    
Yeah. Me too. :) –  RunnerRick Jun 12 at 19:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.