Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm using the SharePoint 2013 of the new office 365, and I'm experiencing some troubles to grant access to the anonymous users to the website.

I want to make the SharePoint site public like if it was a public facing website.

I've tried Site permissions under site settings but the option in the ribbon is missing.

I want the two SharePoint sites bellow behaving the same way without the login window.

https://bindspo2013-public.sharepoint.com/ https://bindspo2013.sharepoint.com

Does anyone know how to activate anonymous access?

Thanks in advance

share|improve this question
add comment

1 Answer

Edit:

How about the Office 365 admin center? Can you access that? Then site -> Public Site -> Make Website Online

If it is greyed out in the ribbon, it can be that you havent enabled it yet. You can enable it under:

For Sharepoint 2013 on premise: Central Administratopn -> Manage Web Applications -> Authentication Providers -> Default -> Enable aynonymous access.

After that, the button will be visible, and you can configure anonymous access.

share|improve this answer
    
The button is not greyed out, it doesn't exist. I belive that your solution is for sharepoint on prem, but I'm using Office 365 e3, I'm not able to access to the central administration –  Joao Ferreira Apr 17 '13 at 16:45
    
Sorry, I edited the answer for Office 365. I think you can find it in the Office 365 admin center. –  williamwmy Apr 17 '13 at 17:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.