Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a weird situation in content editor web part. entered text and made it as hyperlink - then went into second line to enter text and text still follows the hyperlink which was applied on the first line but i want that to be a plain text. I have selected the second line to remove hyperlink but in ribbon LINK option itself is greyed out.

Please help me

share|improve this question

1 Answer 1

I would edit the Content Editor WP in HTML view mode, as the ribbon controls are not always helpful and you get more flexibility with the HTML view.

For you links in the HTML view, just add:

<a href="url">Link</a>
share|improve this answer
    
Actually we cannot ask the content authors to go into HTML and change it. is there any jQUERY, CSS fix for this? Thanks –  Suman Apr 10 '13 at 20:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.