Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I don't see "Term Store Management" in site collection settings. I checked this blog post http://blog.petergerritsen.nl/2010/06/09/term-store-management-option-missing-in-site-collection-settings/ which suggests to activate a feature which I tried but I still don't see the option. Is that something that I am missing?

share|improve this question
add comment

3 Answers

If you started with Blank site Template, it will not appear.

Please verify that the link exists for sites created other than blank site template (Team Site, Document Workspace, publishing portal etc). If not, something else needs to done!

share|improve this answer
add comment

Try activating BOTH of the following features:

Enable-SPFeature -id "73EF14B1-13A9-416b-A9B5-ECECA2B0604C" -Url <Site-URL>

Enable-SPFeature -id "7201D6A4-A5D3-49A1-8C19-19C4BAC6E668" -Url <Site-URL>
share|improve this answer
    
Enabling the first feature you mentioned did the trick for me. Thank you! –  TempaC Dec 4 '13 at 12:23
add comment

Activating the features as above is normally enough to do the trick.

We came across the problem with a client after spending hours searching the web previously for the BCS, metadat, term store were not working even in the central admin. As a result we'd post here in case this of use as it is related.

http://blogs.msdn.com/b/sowmyancs/archive/2010/07/16/sharepoint-2010-service-applications-bcs-metadata-access-service-are-not-working.aspx?CommentPosted=true

hopefully this will save you some time too.

Thanks Kamis Consulting

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.