Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I had an SharePoint Web application at (http ://intranet) and extended it to (http ://internet). Technically it created a new IIS web site for me with a web.config file completely different from the base web application(i.e. http ://intranet). I had some custom like siteURL in the web.config of the base web application. The extended web application's web.config file doesnt have these , so I copied the base web application's web.config file and replaced it with the extended one's and changed the siteURL key inside to (http ://internet) . But still , when i browse through the (http ://internet) it shows me the hyperlink pointing to the URL specified in siteURL key for the base web applications web.config i.e (http ://intranet )

How can i make it to reflect (http ://internet ) ??

share|improve this question
    
What are your alternate access mapping settings ? Kindly edit your question and update the same. THanks –  Arko D Apr 6 '13 at 23:47
    
Extending a web application added an entry in Alternate Access Mapping and the zone I specified for extended web application is Internet –  ankit Apr 7 '13 at 5:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.