Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I recently modified settings at the list level to force documents to open on the client. After I tested the behavior while logged in as an Admin and it seemed to work fine.

Today however an end user with only reader permissions was still experiencing the same documents that I tested opening in their browser.

After this I decided to force documents to open at the Site Collection level. Even then the behavior didn't change for the end user but for me (Admin) it opens in the client as it should.

I created and logged in under a separate account with viewer permissions and tested it also, and it was still opening in the browser.

Has anybody experienced this or does anybody have a solution?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

You said "same documents that I tested opening in their browser", so if you are asking about how to open the documents using MS office instead of browser then you need to activate the following in your site collection features.

Go to Site Actions -> Site Settings -> Site Collection Features and Activate the following,

enter image description here

share|improve this answer
    
Thanks for the response. What you've suggested is exactly what I've done, but for some reason it hasn't made a difference. The feature now says its active but still no luck. Do I need to reset iis or something? –  Dkong Apr 4 '13 at 17:11
    
@Dkong Yes, You need the IIS restart... –  Gravity M Apr 4 '13 at 17:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.