Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have created a custom edit form in SharePoint Designer 2010 and added it to the List Item Menu as my default edit page. It all works as expected except that, when the link is clicked, the page opens up in the modal dialog rather than "full screen" view. How can I force the link to bypass the modal dialog?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Under list Settings > Advanced settings > Dialogs, did you say no to "Launch forms in a dialog"?

share|improve this answer
    
No, I did not. Thanks Christophe! –  Rob Wilson Oct 24 '10 at 20:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.