Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

i installed new sp 2003 standard trial on w2k8r2sp1 and my domain is on 2003 server with exchange 2003 on seperate system, sp machine is a client of DC, at start up it was working fine, the default page was accessible but when i tried to change authentication method, from NTLM to kerberos now PAGE NOT FOUND error,

i deleted the default web application and re installed but the error is same , i tried to fix it from IIS but i think i messed up , i can open central admin but default port 80 page is not working . some time i get connection close with full information of iis 7.5 etc. i can see only this on page below :::

HTTP/1.1 200 OK Server: Microsoft-IIS/7.5 Date: Sat, 23 Mar 2013 17:17:57 GMT Connection: close

i tried it from localhost, system name , ip from the network but no luck .

any idea ? its my development sp but i am worried if i go for production i might happend again ..

your help is appreciated :)

Malik

share|improve this question
    
did you created a site collection on that web application? as you are accessing from local machine, did you disabled LoopBack check?? –  C. Marius - MVP Mar 23 '13 at 19:45
    
hi C.Marius thanks for answering , i just created site collection and guess what its working like charm but still i cant access root site 80 and even i created 8080 new site that is not accessible but site collection does. when i try to click from site collection to newsfeed or sites i get same error or some time 500 INTERNAL SERVER ERROR i just disabled Loopback check and restarted but its the same .. any idea ? –  Malik Mazhar Ali Mar 24 '13 at 5:25
    
hi again, i guess my default site 80 and site collections have issues , now i cant access site collection as well, i cant access w2k8r2sp13 and w2k8r2sp13/sites/malik as well ... but another site w2k8r2sp13:8088 doesnt work but when i created new site collection under this works find w2k8r2sp13:8088/sites/chase.......... –  Malik Mazhar Ali Mar 24 '13 at 7:58
    
add comment

1 Answer 1

Reason :

I found that the reason is during the web application creation process IIS is reset and by default. It allows the "Shutdown time limit" which by default is 90 seconds. Sometimes this might not be enough. And hence it forcibly shuts down in 90 seconds.

Resolution Steps (Worked for me):

Go to application pool of Central Administration.

Right click on it and go to Advanced Settings

In the Process Model section, increase the shutdown time limit to 200 for example.

It is a good idea to restart IIS now.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.