Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I found alot of tutorials how to enable incomming email settings for lists or libraries. I have installed smtp in my iis 6.0. The smtp is working because did try to send some test mails with an smtp test tool.

I have enabled the incomming email option in the central admin. Please see attachment for the settings I selected.

When I create a new list and go to list settings, I dont see the option "incomming email setting". What do I missing?!

Incomming mail settings in CA

share|improve this question
    
Maybe I found the solution. Create a library. Then go to the settings, and there you will see this option. Is this option only visible in a library? I would like to create a content type and and use it in a new list. –  KHA Mar 21 '13 at 19:32
add comment

1 Answer

up vote 2 down vote accepted

Incoming email is only available in select lists and libraries.

  • Document, picture, or form library
  • Announcements list
  • Calendar list
  • Discussion board
  • Blog

Reference

So you'd need to use one of these lists or libraries as your base, remove the default content type and add your own.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.