Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

My SharePoint 2010 server is no longer able to use unattended accounts to connect to data stores. I've tried configuring both PerformancePoint services as well as Excel services, and in both instances, I get the following error when they try to access data using and unattended account:

The Secure Store Service application MySercureStore is not accessible. The full exception text is: There was no endpoint listening at https://ServerName:32844/1245530aacdc41a49fc37c2b7d5dcf1b/SecureStoreService.svc/https that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

I tried following the instructions listed here to reset the SSL cert used on the web services account, but that made no effect.

I had also previously tried to delete and create my SecureStore service application again, but that did not resolve the issue either. Now I'm truly stuck.

The whole thing works on my test environment, but production is pooched. Any help greatly appreciated.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.