Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Does anyone know how to disable (not hide) the client integration options in SharePoint 2010 in the library ribbon?

We have a SharePoint web app where all sites on it have these options disabled, whereas on the same farm but a different web app the sites all have these options enabled.

We are testing with the same client so it's not an IE x64 or Office client issue.

It feels like there is a setting at the web app level but we are unable to find it.

Any help much appreciated. Thanks in advance.

share|improve this question

1 Answer 1

Central Admin > Manage Web applications > Select Web app > Ribbon: Authentication Providers > click Zone > Client Integration = "No"

For details and screenshots see

http://njbblog.blogspot.co.nz/2011/09/sharepoint-40-how-to-set-enable-client.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.