Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have migrated content from a SharePoint 2010 environment and onto SharePoint 2013. The new environment is up and running with all the content of the old environment including all the branding.

Running the “Test-SPContentDatabase” commands has revealed the following:

Category : SiteOrphan Error : True UpgradeBlocking : False Message : Database [SP13_Intranet_ContentDB_Migrated] contains a site (Id = [9e8686b8-348d-4745-9769-e585017cb7a0], Url = [/]) whose id is already associated with a different database (Id = [a94bdcd2-3fff-4fda-89c6-8190bfc495f4], name = [SP13_Intranet_ContentDB_Migrated]) in the site map. Consider deleting one of these sites which have conflicting ids. Remedy : The orphaned sites could cause upgrade failures. Try detach and reattach the database which contains the orphaned sites. Restart upgrade if necessary. Locations :

Category : SiteOrphan Error : True UpgradeBlocking : False Message : Database [SP13_Intranet_ContentDB_Migrated] contains a site (Id = [a1c2a170-b7fd-4f58-9c45-e12e8bd679c1], Url = [/my]) whose id is already associated with a different database (Id = [a94bdcd2-3fff-4fda-89c6-8190bfc495f4], name = [SP13_Intranet_ContentDB_Migrated]) in the site map. Consider deleting one of these sites which have conflicting ids. Remedy : The orphaned sites could cause upgrade failures. Try detach and reattach the database which contains the orphaned sites. Restart upgrade if necessary. Locations :

Category : SiteOrphan Error : True UpgradeBlocking : False Message : Database [SP13_Intranet_ContentDB_Migrated] contains a site (Id = [2d379eed-22c6-42e0-a559-e5d0724fd84c], Url = [/personal/sp_caap]) whose id is already associated with a different database (Id = [a94bdcd2-3fff-4fda-89c6-8190bfc495f4], name = [SP13_Intranet_ContentDB_Migrated]) in the site map. Consider deleting one of these sites which have conflicting ids. Remedy : The orphaned sites could cause upgrade failures. Try detach and reattach the database which contains the orphaned sites. Restart upgrade if necessary. Locations :

Category : SiteOrphan Error : True UpgradeBlocking : False Message : Database [SP13_Intranet_ContentDB_Migrated] contains a site (Id = [a83eb910-536b-4b1c-a39f-9d35efbceedf], Url = [/personal/sp_install]) whose id is already associated with a different database (Id = [a94bdcd2-3fff-4fda-89c6-8190bfc495f4], name = [SP13_Intranet_ContentDB_Migrated]) in the site map. Consider deleting one of these sites which have conflicting ids. Remedy : The orphaned sites could cause upgrade failures. Try detach and reattach the database which contains the orphaned sites. Restart upgrade if necessary. Locations :

Category : SiteOrphan Error : True UpgradeBlocking : False Message : Database [SP13_Intranet_ContentDB_Migrated] contains a site (Id = [3dfc6141-b9c5-4485-9950-ff8d450c1e51], Url = [/personal/sxmarcel]) whose id is already associated with a different database (Id = [a94bdcd2-3fff-4fda-89c6-8190bfc495f4], name = [SP13_Intranet_ContentDB_Migrated]) in the site map. Consider deleting one of these sites which have conflicting ids. Remedy : The orphaned sites could cause upgrade failures. Try detach and reattach the database which contains the orphaned sites. Restart upgrade if necessary. Locations :

When running the “stsadm -o enumallwebs” command the sites highlighted in yellow above all have an “InSiteMap” value = “True”, which means they are not orphaned.

Is the above a false error perhaps any suggestion on this?....

share|improve this question
    
have u tried to detach and reattach the database which contains the orphaned sites? –  Ryan Erickson Mar 15 '13 at 19:15
    
Hi Ryan, when I detach / re-attach I get no errors or warning the farm itself is in good working order all the content is present as expected.. Just annoyed at the fact that the "Test-SPContentDatabase" reports these sites as Orphan when in fact they are not as I am able to access them.. Since everything is working fine I am just wondering whether this can be ignored... –  Daniel Perez Mar 18 '13 at 11:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.