Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Since some time when I run workflow I see this "Note: Due to heavy load, the latest workflow operation has been queued. It will attempt to resume at a later time."

This is very simple workflow which I did in SharePoint Designer and SP Farm is also quite small and simple. Server resources are also at good level.

I did advices from below blog but it doesn't solve my issue.

http://melick-rajee.blogspot.com/2011/09/how-to-improve-workflow-performance-in.html

I use SharePoint Foundation and SP Designer 2010.

Could somebody has any ideas to solve it?

I will be very thanks for any advice.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

If you correctly implemented all configuration changes mentioned in the link you provided, then only option I can think is to add more RAM and\or CPU to your server.

share|improve this answer
    
But memory is used only in 50% and CPU in 10%-15% and notfing is happens with resurces when I trigger workflow... –  Andrzej Mar 15 '13 at 12:54
    
see the usage on your DB server –  Amit Kumawat Mar 15 '13 at 13:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.