Sign up ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When I select CA , It says "The webpage cannot be found". I also did configuration with sp wizard and it failed.What should I do?

share|improve this question
Look in Internet Information Services, see if the websites and application pools are running. – David Lozzi Mar 14 '13 at 12:51
Is this a new farm? Have you ever been able to access CA? How much RAM does this machine have (guest memory if this is a virtual machine)? – Chloraphil Mar 14 '13 at 14:46
No it's not new. I guess it's because of the db. – e.ozmen Mar 14 '13 at 14:56

4 Answers 4

up vote 4 down vote accepted

Open up IIS Manager

1. Start > Type INETMGR in the search textbox and run it.
2. When IIS Manager opens click the server name in the "Connections" panel.
3. Expand the "Sites" node.
4. Select "Central Administration" and click "Browse Web Site" in the "Actions" panel.

Note the URL and you should be able to access "Central Administration" directly from your browser.

Lets assume that you are doing this on the server that is hosting Central Admin.

share|improve this answer
It worked, thanks – e.ozmen Mar 15 '13 at 6:00
  1. Click the start button and start to type Central Administration. When SharePoint 2013 Central Administration shows - click on it, and the browser should start and you should be able to see Central Administration. If CA still doesn't work...

  2. Go to Interent Information Service (IIS) Manager and see that the web site is running and that the application pool is started. If CA still doesn't work...

  3. Go to the services and see if SharePoint 2013 Administration is started. If CA still doesn't work...

  4. Check that SQL Server is running and that SharePoint system databases are running. If CA still doesn't work...

  5. Check that you have sufficient memory and disk available on your virtual/non-virtual machine.

share|improve this answer
Everythings fine; the memory, the services, the ca are running. Now it says "Sorry, something went wrong" – e.ozmen Mar 14 '13 at 13:09

I suggest you run configuration wizard again. Don't disconnect from the server or don't do any name modification, leave everything as it is and just press next. The sharepoint will start working again.

share|improve this answer

For me was lack of space on C: then ran Wizard as administrator and CA is back again

share|improve this answer

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – Waqas Sarwar MCSE Jul 3 '14 at 6:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.