Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When I create new site collection following error occurs "The URL '/sites/xyz' is invalid. It may refer to a nonexistent file or folder, or refer to a valid file or folder that is not in the current Web"

share|improve this question
add comment

1 Answer 1

Is "sites" a managed path? If not this will not work. In standard SharePoint "sites" is a managed path, but it might be worth checking so that is still the case.

The following link guides you in the right direction (for 2010): http://technet.microsoft.com/en-us/library/cc288905(v=office.14).aspx

If it is a managed path, please provide details about the type of site/web-template you are using.

share|improve this answer
    
Yes,Sites is a managed path.I am not able to make any template means Teamsite,Blanksite or Custom site. –  Harsh Bhavsar Mar 12 '13 at 8:17
    
Okay, and I persume you are doing this through central administration? –  Robert Lindgren Mar 12 '13 at 8:39
    
Ya..i am using Central admin. –  Harsh Bhavsar Mar 12 '13 at 9:09
    
And you are using the managed path when you create the site by selecting it and then type "xyz" in the input blox at the right? And not just typing in "/sites/xyz"? This is a strange issue –  Robert Lindgren Mar 12 '13 at 10:00
    
absolutely correct. –  Harsh Bhavsar Mar 12 '13 at 10:13
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.