Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a site where I've uploaded an excel document that was translated by one of the companies we use and once I uploaded it to my SharePoint site but the column that contained numbers changed to english, so instead of 1234,56 it is now 1,234.56 which is incorrect for the needs of this document. It happens with all the excel documents that contain numbers. We've tried changing it in the document but it won't stay as the french numbers.

Does anyone know how to fix this problem, or what's causing it?

share|improve this question

2 Answers 2

up vote 0 down vote accepted

did you check your regional settings of SharePoint site? Is it the same as Excel file? Check it out: "Site Actions" -> "Site Settings" -> "Regional settings" under "Site Administration" section.

Hope it helps,

Andrew

share|improve this answer
    
Thank you it worked! –  jassyjames12 Mar 11 '13 at 11:52
    
Nice to hear this. Glad that it helped ;) –  Andrew Adamich Mar 11 '13 at 12:09

Data formats (date,currency,names, time Zones.......) that are displayed by SharePoint basically comply with the LOCALE settings of the site.

Change you site's regional settings to French as pointed above.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.