Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

My search stopped automatically crawling on Feb 28. I can still start it manually and it works but it doesn't work automatically.

When I went to Central Administration, I saw the following error: enter image description here

Databases require upgrade or not supported.
Severity 1 - Error
Category Configuration
Explanation The following databases require upgrade because their versions are older than the backwards compatible range:
WSS_Search_PLSPF.

Remedy Use Upgrade-SPContentDatabase to upgrade Content databases, or psconfig.exe to upgrade other databases. If some databases are too new, check the Patch Status page to find out if the current server are missing SharePoint software patches. For more information about this rule, see "http://go.microsoft.com/fwlink/?LinkID=142697".
Failing Servers
Failing Services SPTimerService (SPTimerV4)
Rule Settings View

I have almost no knowledge in SP administration and have no idea how to solve this or why this happened. If anyone knows how to fix this please help

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Try running the SharePoint Configuration Wizard on your farm from one of the servers, it should apply any pending upgrades that are needed to the databases used by the environment.

share|improve this answer

Here is one more post explaining same...

http://www.justanothertechnologyguy.com/2011/11/databases-require-upgrade-or-not.html

share|improve this answer
    
While this may theoretically answer the question, we prefer inclusion of the essential parts of the answer here, and to provide the link for reference. See answer for general guidelines. –  SPDoctor Jun 12 '13 at 8:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.