Sign up ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I created a workflow in SharePoint 2010 & its works with couples Sharepoint Groups to send notification email and it’s working fine .

My problem comes After Workflow Started, when Members of the Sharepoint Groups is change after the workflow Started , workflow is not picking the new member changers in to send emails ?

Is there a easy way to fix this problem ?

Really appreciate you help

share|improve this question

migrated from Mar 1 '13 at 14:44

This question came from our site for professional and enthusiast programmers.

Is there a programming question in there somewhere? Or is this a product support inquiry? – KevinDTimm Feb 27 '13 at 22:23
Hi Kevin , txn for your reply.Actually I have done a workaround in sharepoint designer 2010 by calling user groups before each and every time email notification sending . it’s really a painful to manage the workflow !!! I was hopping is there a better way of handle the issue . either way progrmme or SP admin level cheers – user1953672 Feb 28 '13 at 23:59
Problems like this (I've found) are usually timer job related. I may be wrong, but I'd double check the frequency at which the timer jobs relevant to your user profile service are ran. – JᴀʏMᴇᴇ Mar 1 '13 at 14:45

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.