Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I'm working on this ShP2010 project, but i don't have the "Master Page" link under "Look and Feel" in my site settings.

Is that a configuration? can it be enabled to show the link?

thanks.

share|improve this question
add comment

3 Answers 3

up vote 5 down vote accepted

follow this steps

Goto Site collection feature

Activate "SharePoint Server Publishing Infrastructure"

Goto Manage site feature

Activate "SharePoint Server Publishing"

Thanks,

Ashish Chotalia

share|improve this answer
add comment

In 2007 I'm pretty sure you had to enable the publishing infrastructure site collection feature and the publishing site feature. You might have to do the same with 2010.

share|improve this answer
    
This is still true for SharePoint 2010 –  Neil White Nov 5 '10 at 10:59
add comment

I don't know if it's true in SP2010, but in 2007 you couldn't select a different masterpage in WSS 3.0 via the website, only via Sharepoint Designer (set as default masterpage). If you are using SPF 2010, this might be the problem you are facing.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.