SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have сreated custom site definition for SharePoint 2013, but for some reasons Edit Links command is not visible in the Quick Launch and Top Navigation menu. These commands available by default if I create a new Team Site. Is anybody know which feature I need activate in order to enable this cute functionality in my custom site template?

Thanks!

share|improve this question
    
Not sure of the solution, but the same problem exists when you create a site based on the Blank site template. – Carl Mar 19 '13 at 20:57
    
Also on Publishing Portal template – Mariusz Ignatowicz Dec 10 '13 at 12:38

The only way how to enable them in Publishing sites is to give users "Manage Web Site" permissions.

share|improve this answer

The "Edit Links" with drag-and-drop is only supported by certain site definitions: see here

share|improve this answer
    
I have one site (on my dev machine) with WebTemplate BLANKINTERNET that has "Edit Links" and another site (test machine) that does not have "Edit links" – Robert Apr 28 '15 at 13:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.