Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have created a search scope on my list (30,000 records!) and all works well. However today I added a new record to my list and that record is NOT showing up in the search results.

My process requires that this new record be available in the search immediately after its added. I read some stuff about running the crawl but I can see anything about this in site stetting etc or if this is an automated process?

Anyone any experience?

S

share|improve this question

1 Answer 1

the nature of the search does not meet you requirement "available in the search immediately after its added". Well, probably sharepoint list with 30000 records is really big. Are you performing search on indexed property or using the mangedProperty:value search style? Try reset the index and perform full crawl.

share|improve this answer
    
Thanks for the reply. The list is indexed, I'll try to reset the index. –  Stephen Feb 21 '13 at 14:33
    
well probably not the list but the crawled property. is crawled property included in index? –  Ivan Feb 21 '13 at 14:38
    
I'm not sure what you mean...the list is indexed on two of the columns, ID and Name –  Stephen Feb 21 '13 at 14:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.