Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

My apologies if this has been asked already but I do not know what to reference. When a column is created and the radio selection Number (1, 1.0, 100) is selected and a work order number, such as 123456 is entered, it will display as 123,456. How and where can I modify this? Ive searched and my results are limited.

EDIT: So far I have used single line of text but everything entered in this column would be numerical. I would assume by limiting the column as numbers it would limit the chances of characters. I have tried Additional Column Settings > Number of decimal places: *Dropdown set to zero* > OK, but I still get 123,456

Change Column

Column

share|improve this question
add comment

1 Answer

When you create a Number field, under Additional Column Settings there is a setting called Number of decimal places. Select 0 in the dropdown and the decimal should not be set when the number entered is above thousand.

share|improve this answer
    
I tried that and it appears not to work. Is there something that may over ride the selection? –  Gramps Feb 20 '13 at 16:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.