Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have created a web application in sharepoint 2013 using central admin, that is successfully created. its successfully created app pool in IIS as well. In host file I have also added entry like this:

127.0.0.1 myapp.intranet.dev

but when I browse http://myapp.intranet.dev it gives 404 not found error I could not understand where is problem? can somebody guide me?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

You have to Create a Site Collection in your Web Application. Go to Central Administration and choose Create Site Collection in the Application Management group.

enter image description here

Enter a title in your Site Collection, select template to use and the primary site collection administrator:

enter image description here


This can be done using PowerShell as well. Don't forget to Set Execution Policy and add PSSnapin for Microsoft.SharePoint.PowerShell. First find out which template you're going to use through this command:

>Get-SPWebTemplate

Then assign the chosen template to the template variable:

>$template = Get-SPWebTemplate "STS#0"

Finally create the site collection:

>New-SPSite -Url "<URL for the new site collection>" -OwnerAlias "<domain\user>" -Template $template

Reference Create a site collection in SharePoint 2013

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.