Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

how to force sharepoint 2010 to use hosting server settings

just as date and time

i have problem in hijri date , sharepoint's date is different from server's date (hijri only)

any ideas please ?

share|improve this question
add comment

1 Answer 1

Tried using Site Settings -> Regional Settings within the site collection's top-level site?

share|improve this answer
    
thnx for ur reply , yes i tried this by adding hijri adjustment , but this didn't fix the problem –  Anonymous Oct 4 '10 at 16:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.