Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a big problem, in my Sharepoint site when I am trying to open Excel files in document library, it shows " access the web server by default disabled. It uses basic authentication but it does not use Secure socket layer(SSL)" error.

I'm running Basic authentication over a non-SSL connection in Sharepoint.

share|improve this question
    
thanks for your response. already i installed .msi( from support.microsoft.com/kb/2123563), but it asking the credentials every time. my client don't want this process. Thanks, Bommula –  bommula Feb 14 '13 at 5:19
add comment

2 Answers

Try to add the site to the Trusted Sites or Intranet Sites, via the Internet Explorer Options.

share|improve this answer
    
Thanks Marius for your response , Already i tested the site by adding in Intranet sites and trusted sites via internet explorer options, but no result. i think the problem with SSL certificates. please help me if you have any idea about SSL certificates. Thanks, Bommula. –  bommula Feb 14 '13 at 5:03
add comment

There is a MS KB regarding to this error : http://support.microsoft.com/kb/2123563

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.