Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.
stsadm –o updatefarmcredentials –userlogin "[DOMAIN\USERNAME]" –password "[PASSWORD]"

I've tried to run the above command with the " character and without, neither works.

The error is 'Command line error.'

This is syntax that's obviously worked without any problems in the past. Any idea why it's now throwing an error?

Worth noting - this is being in a an attempt to solve a problem with resolving a user profile application proxy. Is this user profile app called upon when this command is run?

share|improve this question
add comment

1 Answer

You don't have to use stsadm to change password of the farm account. With adminstrator credentials you can type:

net user user_name  new_password

With this you have changed the user_name password.

Reference: How to Change User Password at Command Prompt

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.