SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In a workflow I have set up on a list, the email that is generated is showing a date with both date and time, with the time at 12:00:00 AM (using a lookup of one of the list's columns). Checking the source list, the column is of type Date, and the Date Format is set to "Date Only". Checking under the List Settings -> Column Types, the field's type shows as "Date and Time". Is there a way to fix this?

share|improve this question
up vote 3 down vote accepted

It sounds like the issue is within your workflow "Add or Change Lookup" settings. When you add the Lookup, make sure you choose >> Current Item >> Column/Field Name >>"RETURN FIELD AS" -Here you can select "SHORT DATE" if you want the time to be removed.

share|improve this answer

I have discovered a simple way of formatting Date field in SharePoint to exclude time stamp.

I opened the list in SharePoint Designer and open the properties of the list. Select Formatting and deselect Time.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.