Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When I'm opening for the first time my webpage on WSS 3.0 I always get 401 UNAUTHORIZED. I was trying a lot of resolutions from Google results. I disabled loop back check. Added administrator rights for sharepoint account. I have to add that I'm using anonymous access to default site. Can anybody help me to resolve this issue? Please.

share|improve this question
    
loopback check would give you a 404 –  Anders Rask Sep 29 '10 at 6:47

2 Answers 2

up vote 0 down vote accepted

You can experience this behaviour if in your web application web.config file the compilation batch setting is set to true. If this is the case, please set it to false and see if this resolves the problem.

<compilation batch="false" debug="false" />

The issue is described in more detail by this blog post. Also notice that the Microsoft Knowledge Base seems to indicate that setting the batch attribute to true is not supported.

share|improve this answer

Have you enabled anonymous access in IIS?

share|improve this answer
    
Yes it's enabled. I've check it. –  Anonymous Sep 28 '10 at 20:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.