Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have looked at the other responses to this question both on here and across other sites. Everyone states the solution as unchecking the "automatically detect settings" box in the LAN settings of internet explorer. However I have never had this setting selected, and I do keep checking every time. Is there any other reason why the speed using explorer view would be so slow?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

WebDAV (not sure if FPRPC is still used) is the protocol used and without further ado, it kind of sucks.

But not everything is lost, you might have some greatly improved experience by disabling "Detect settings automatically" in your IE/Windows proxy settings (Options > Connections > LAN Settings).

EDIT: I've missed your comment on the proxy settings, without that you are only left with the actual reason that WebDAV is not a good protocol and you will always have the slowness.

share|improve this answer
    
Well that is a shame. Thanks for the response though :) –  Charles Baker Jan 31 '13 at 11:18
    
You're welcome, and a shame indeed. Just make sure the proxy settings thingie is done on the clients and not the server. SharePoint Workspace, back when I used it, was actually good with speed, and lets you drag and drop stuff -- but might be overkill since it's purpose is a distributed small project audience IIRC. –  F.Aquino Feb 1 '13 at 2:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.