Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I am planning to do lot of changes to sharepoint site but I want to temporarily disable the emails notifications (Alerts) for the users while I am doing those changes. Could you please suggest how can I turn off the alerts.

I tried to turn off the alerts through central admin > general settings and also through stsadm command but it didnt work, users are still getting the emails.

Any Idea?

Thanks.

share|improve this question
    
Have you tried to delete it from Site actions>>Site settings>>Site administration>>alerts? –  user7400 Jan 23 '13 at 15:16
1  
I dont want to delete the alerts. Want to keep the alerts of users but want to disable them. –  RHM Jan 23 '13 at 16:17
1  
Right..my bad! Can you confirm that you turned it off by selecting your web application>>clicking on General settings? Another option is just deleting the outgoing SMTP Server from you system settings (CA). You can do this if you do not have a necessity for any other email functionality, since it is a temporary change. make sure you copy the server name before you delete it though. –  user7400 Jan 23 '13 at 17:09

1 Answer 1

In my opinion the only valid way to achieve this is to "Configure outgoing e-mail settings" temporarily. We've had the situation, where we removed the server from the settings and after all changes were done, we added the server again and all emails were send out the next time the timerjob ran.

Since SharePoint sends email with "fire and forget", so no matter what happened, a processed notification will never be executed twice. So simply enter any other server in your network during the time you're changing elements and make sure TimerService is running properly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.