Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a Dev farm and I restored (SP restore) my site web application. After this, I went to use profile service and reconfigured "My site host". When I type the dev url for mysite it does not resolve. However, port 80 for the same web app resolves and i can all the site collections.

Error i get is "could not connect to intranetDev.company.com:7500. Any suggestions? however, intranetDev.company.com resolves because dns entry is there and it's on port 80.

I did this but long time ago. I forgot whether I need to have my Network guy put a new DNS entry for 8080.

Do I need to do anything in the "Service Connections" for mysite web app? right now only "App registry svc" and "wss usage app" is checked.

Thanks

share|improve this question
    
yes, you need a DNS entry before you can use mysite-dev.company.com:7500. What happens when you use localhost:7500? –  Mike Jan 21 '13 at 14:37
    
Mike: Sorry, I miss-typed the url. the portal and mysite is same url just 80 and 8080. machinename:8080 gives me 400, bad request-invalid hostname –  Maria Burton Jan 21 '13 at 14:41
    
What does the AAM look like? Can you post that? –  Mike Jan 21 '13 at 14:46
    
    
did you disable loop checkback? msmvps.com/blogs/laflour/archive/2009/06/09/… –  Mike Jan 21 '13 at 14:57

1 Answer 1

up vote 0 down vote accepted

From what I gathered, you need to make sure that your service connections are either all checked, or set to the default service connection group.

You may need to open up the 8080 port in your firewall to accept incoming requests..

share|improve this answer
    
Basically, Add an entry in the Load balancer appliance for port 8080. Now it's all fine. Thanks for all your help. –  Maria Burton Jan 21 '13 at 19:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.