Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

When I try to purchase an app from the SharePoint Marketplace I receive the following error message:

Sorry, something went wrong.
Sorry, we couldn’t complete your purchase. Please try again later.

I am able to develop and deploy (SharePoint hosted) apps on my SharePoint 2013 environment. I am located in the Netherland (don't know if that could be the issue).

Does anybody have an idea how to solve this issue?

*

Ok I figured it out. The machine from which I was visiting the SharePoint Marketplace was configured with an incorrect date.

*

Regards Gijs

share|improve this question
    
If you want to put that as an answer and mark it correct, you can! –  Mike Jan 19 '13 at 17:08
1  
Hi Mike, thanks for the tip, I tried to answer my own question and apparently users with no reputation (like me)are not allowed to answer their own questions within eight hours.. –  Gijs Jan 19 '13 at 17:18

1 Answer 1

That happened to me when I was logged in with the SP_Farm Account. When I logged in with a normal Farm administrator account it worked.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.