Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have inserted a CQWP on a site and set it to print a description, but it prints out HTML code.

disable-output-escaping is set to yes. That doesn't help.

Also when I try to edit it to make it print a date it says that the webpart cannot be shown.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

have you tried to disable output escaping?

disable-output-escaping = "No"

how are you doing the date?

share|improve this answer
    
Yes.. That didn't work either. I am trying with this: <xsl:variable name="Created"> <xsl:value-of select="ddwrt:FormatDateTime(string(@Created) ,1033 ,'dd.MM.yyyy')" /></xsl:variable> from uccorner.com/231/sharepoint/… –  Morten Hagh Jan 18 '13 at 9:34
    
I had to put disable-output-escaping = "yes" in the description section! –  Morten Hagh Jan 18 '13 at 15:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.