Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have a user adding a page to an existing site and is unable to add this page to the left-hand navigation menus (quick launch tabs). Not sure why, but we edit the page and the site settings, but can't find a way to add it to the quick launch list...I know I've seen the option before; we have pages on the quick launch tabs. We're running MOSS 2007.

Any insight as to what we're missing (I'm sure we're overlooking something) would be appreciated!

share|improve this question
    
Are you able to see the link in the Site Settings and just not able to add it, or is the user unable to even see the link for the quick launch in the site settings? –  Lori Nov 19 '09 at 15:49
    
If you can't see the Quick-Launch link Lori mentioned above, you might try altering the URL of the site by replacting "/default.aspx" at the end with "/_layouts/quiklnch.aspx" and see if that can quick-jump you there. –  Craig Pilkenton Nov 19 '09 at 18:57
add comment

1 Answer

I'd have to agree with Craig, The quick launch link will disappear once you have enabled the "publishing" features. If you want to get back to the page, then you should use craig's way above by just typing in the URL to the quick launch configuration page.

I just tried it with the publishing feature turned on and it does work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.