Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have activated the site mailbox feature on the farm and on the site collection: I also created a security group for the mailbox users and after doing that, I get this:

Your SharePoint Server configuration is not supported Your organization's SharePoint Server configuration is not supported. Please contact your system administrator for more information.

Correlation ID: 87bdf49b-f306-903f-1e78-06708ea83ce8, Error Code 101

Mon Jan 14 2013 16:26:52 GMT+0100 (W. Europe Standard Time)

I use exchange 2010 and Outlook 2010, is this a problem? How can I get this right, can you provide me the steps?

share|improve this question
    
Would you mind improving you acceptance rate on your previous posts? –  Falak Mahmood Jan 14 '13 at 15:45

2 Answers 2

Site Mailboxes require 2013 of everything - Exchange, Outlook and SharePoint.

share|improve this answer
    
Yep, one of the features readily available on O365 which will take a while for uptake for on-prem SP2013 installs. –  Russell Aug 28 '13 at 1:35
    
Plus a very cool feature. –  Russell Aug 28 '13 at 1:35

check his url to do this step by step http://www.scinaptic.com/support/0109.html

share|improve this answer

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

1  
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  Arsalan Adam Khatri Nov 16 at 16:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.