Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I updated my style sheet and while my new style has shown other styles have disppeard and seem to have reverted to an older sheet. Any idea as to how to fix this?

share|improve this question
    
Not sure to have understood. Which other styles seems to have reverted to an older sheet? How much older? Are you by any means saying that the web page seems to be using a css precedent to the modify while browsing it in the stylesheet library shows the correct file? –  SPArchaeologist Jan 7 '13 at 16:04
    
It looks like it has revert to the very first Sytle sheet. I am wondeing if I have to check the box for it Reset all subsites to inherit this alternate CSS URL again. Is that possible? –  Jjp Jan 7 '13 at 16:21
    
That may be worth a try. Actually I was wondering if you was target of the blob cache problem (old css served to the page and new css view when browsing to the css lib) but if it is the first version that you see, I fear this is not the case. –  SPArchaeologist Jan 7 '13 at 16:55
    
spArchaeologist - Thank you for your help. It appears that when I open this file in SP Designer I get an older version. The last version I updated vs the last version that was on the server. If I go to the website and Site Actions | View all Site content and go to Site Assets and open it up there. I get the correct version. It appears my designer is not picking up the newest version from the server. –  Jjp Jan 7 '13 at 20:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.