Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Developer Dashboard is not appearing in my sharepoint 2010 enterprise. How can i get it over the page?

share|improve this question
1  
What do you mean not appearing, nothing shows when you click the link? you have activated it right? Are you using custom master page? –  Anders Aune Jan 7 '13 at 6:06
    
Thank you Aders. Your answer helped me a lot –  Dhaval Kariya Jan 7 '13 at 6:24
add comment

1 Answer 1

up vote 2 down vote accepted

you can ebable using powershell or stsadm.

PowerShell

$svc=[Microsoft.SharePoint.Administration.SPWebService]::ContentService
$ddsetting=$svc.DeveloperDashboardSettings
$ddsetting.DisplayLevel=[Microsoft.SharePoint.Administration.SPDeveloperDashboardLevel]::OnDemand
$ddsetting.Update()

http://sharepointadam.com/2009/10/20/how-to-enable-the-developer-dashboard/

share|improve this answer
    
Exactly. Thank you Mr. Chandegar. Now i can see Developer Dashboard and it works as i expect it. Thanks again.. –  Dhaval Kariya Jan 7 '13 at 6:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.