SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I want to add the site mailbox feature on the site collection i get this:

The feature being activated is a Site scoped feature which has a dependency on a Farm scoped feature which has not been activated. Please activate the following feature before trying again: Site Mailboxes 3a11d8ef-641e-4c79-b4d9-be3b17f9607c

And if I connect to outlook in the documents library, it only synchronizes my account. I want all outlook accounts to be synchronized.

Situation: I see SharePoint documents under SharePoint lists in outlook. but not everyone can see the list.

share|improve this question
Can someone help me, I find it difficult? – bawo Jan 4 '13 at 10:18
up vote 0 down vote accepted

You need to activate the CollaborationMailboxFarm Farm level feature. Here is PowerShell:

$feature = Get-SPFeature CollaborationMailboxFarm -Farm -ErrorAction Ignore

if($feature -eq $NULL)
    Write-Host "Enabling Site Mailboxes for Farm"
    Enable-SPFeature CollaborationMailboxFarm
    Write-Host "Site Mailboxes already enabled for Farm"

And then configure the site where you want to use site mailboxes feature:

Enable-SPFeature "CollaborationMailbox" -Url $url

See more Configure site mailboxes in SharePoint Server 2013

share|improve this answer

yes I did and now I get this:

Your SharePoint Server configuration is not supported Your organization's SharePoint Server configuration is not supported. Please contact your system administrator for more information.

Correlation ID: 38f6f49b-23d7-903f-1e78-04e99cad6245, Error Code 101

Tue Jan 15 2013 08:57:41 GMT+0100 (W. Europe Standard Time)

share|improve this answer

I believe Site Mailboxes are only supported with Sharepoint 2013 connected to Exchange 2013.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.