Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have configured SMTP in IIS and also configured outgoing e-mail settings in Central Administration. But still I am getting error

"The e-mail message cannot be sent. Make sure the outgoing e-mail settings for the server are configured correctly."

I have tried with pause step in SharePoint Designer workflow and SMTP service is also started but no luck....

share|improve this question
add comment

1 Answer

To make the outgoing e-mail setting to work properly you need to go thruogh all of these steps.

To configure outgoing e-mail for a specific Web application by using Central Administration

  1. Verify that you have the following administrative credentials: You must be a member of the Farm Administrators group on the computer that is running the SharePoint Central Administration Web site.

  2. In Central Administration, in the Application Management section, click Manage web applications.

  3. On the Web Applications Management page, select a Web application, and then in the General Settings group on the Ribbon, click Outgoing E-mail.

  4. On the Web Application Outgoing E-Mail Settings page, in the Mail Settings section, type the SMTP server name for outgoing e-mail (for example, mail.fabrikam.com) in the Outbound SMTP server box.

  5. In the From address box, type the e-mail address (for example, the site administrator alias) as you want it to be displayed to e-mail recipients.

  6. In the Reply-to address box, type the e-mail address (for example, a help desk alias) to which you want e-mail recipients to reply.

  7. In the Character set list, click the character set that is appropriate for your language.

  8. Click OK.

Reference: Configure outgoing e-mail (SharePoint Server 2010)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.