Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

On Google Chrome - When I mouse over the navigation bar items on Sharepoint pages, it causes page elements in the background to shift up the page moving the mouse off the navigation element and causing a flickering effect.

This is an unmodified page, I am not developing a web part so no changes made, it occurs in my Team Discussion page as well as my Document Library.

When I mouse over an item (circled in red) it causes the area (circled in Fushia) to move up to where the red arrow indicates. The Bug

Currently uploading a short video

Video link

share|improve this question
    
Did you try this in other PC's, what browser are you using ? –  Arsalan Adam Khatri Dec 5 '12 at 12:41
    
This is Chrome specific, I'm getting the same error on other computers on the network. –  Amicable Dec 5 '12 at 12:49
    
And what if you try in IE.. same behaviour ? –  Arsalan Adam Khatri Dec 5 '12 at 13:19
    
@Arsalan It's Chrome specific, it only happens in Google Chrome. –  Amicable Dec 5 '12 at 16:22
1  
Try getting latest version of Chrome and test, if that doesn't fix the issue... Try checking what css changes are made when you hover with Chrome Inspect element option! –  Arsalan Adam Khatri Dec 5 '12 at 18:19
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.