Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Due to one issue we had restored the user profile production to test environment ,After restore we are unable to find any of the multi value properties that are entered by the user . Is there any other database that we need to restore ..I restored the profile and social database and created a new sync database

Thanks

share|improve this question
    
Can you elaborate on what you mean by "multi value properties"? –  RJ Cuthbertson Dec 3 '12 at 19:43
    
Hi In my user profile my multi value properties are Interests (SPS-Interests ) ,Topics of Interests (A Custom property of type string multi value)..The other weird thing is it showing in the central admin that 30 profiles are using this property but when i am going to their profiles its not showing any data –  Anil Dec 3 '12 at 19:59
add comment

1 Answer 1

up vote 1 down vote accepted

Did you also restore the Managed Metadata Service Database? Most MV fields are stored as Keywords in the MMS DB.

share|improve this answer
    
Oh i didn't do that ..Will the Manged Metadata gets effected when we are moving between farms .Because i don't want to lose the data in the present farm (Test Environment ) due to this restore from production farm –  Anil Dec 4 '12 at 15:23
    
Thank you that solved the issue –  Anil Dec 4 '12 at 22:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.